New SPP Service Pack for Proliant 2014.09 available

It is obvious that, with the release of the Gen9 Proliant servers, that there is also a new SPP Service Pack for Proliant available.

Knowing that HP gives you support when you run at least one of the SPP’s of the last year does this mean that you need at least 2013.09, otherwise you have some patching work to do…

What are the most important changes/additions:

– Support for the Gen9 Proliant servers BL460, DL380, DL360, ML350, DL180, DL160, XL230a (yes indeed Apollo servers as well!)

– NO SUPPORT anymore for G5 and earlier Proliant servers

– Support for the new Proliant options related to Gen9

– Includes new VMware driver support

– Provides OS support for Red Hat Enterprise Linux 7 and vSphere 5.5 U2

– Contains HP Smart Update Manager v7.1.0

Be aware that this release no longer supports Red Hat Enterprise Linux 5

SPP201409

 

Find here the Release Notes : www.hp.com/go/spp/documentation

And here the SPP website for download : www.hp.com/go/spp

Remember, to download the software you have to log in on the HP website and have a valid support agreement or serial number from a applicable device supported by this SPP.

 

Patching time!

Author: Bart Heungens

Share This Post On
%d bloggers like this: